Lunia CS2D
 
Portal*HomeMemberlistRegisterLog in

Share | 
 

 Got a problem

View previous topic View next topic Go down 
AuthorMessage
jetreack



Antal inlägg : 3
Registreringsdatum : 2014-11-08

PostSubject: Got a problem   Sat Nov 08, 2014 5:39 am

I got a problem i cannot connect to the server is always in ''loading data servers''

PLZZZ HELP Rolling Eyes Rolling Eyes Rolling Eyes
Back to top Go down
Promaster

avatar

Antal inlägg : 64
Registreringsdatum : 2013-08-31
Ålder : 22

PostSubject: Re: Got a problem   Sat Nov 08, 2014 10:58 am

Can you tell me how fast is your internet connection and where do you live? Which country?
The issue can be that the internet connection is VERY slow between our server and your internet.

_________________
Long Live Lunia!

///All Regards Promaster
Back to top Go down
jetreack



Antal inlägg : 3
Registreringsdatum : 2014-11-08

PostSubject: Re: Got a problem   Sat Nov 08, 2014 4:55 pm

I'm from El Salvador and my internet is around 10M
Back to top Go down
Promaster

avatar

Antal inlägg : 64
Registreringsdatum : 2013-08-31
Ålder : 22

PostSubject: Re: Got a problem   Sun Nov 09, 2014 2:06 am

I have no idea where El Salvador is located, but if your country are somewhere in Europe, the server should work for you flawless, if you are outside Europe, then I think you need a stronger Internet. But HOLD ON! Our server connection will be upgraded to 10 times faster during this week. So try to connect after when we hav e upgraded the Internet connection for the server!

_________________
Long Live Lunia!

///All Regards Promaster
Back to top Go down
jetreack



Antal inlägg : 3
Registreringsdatum : 2014-11-08

PostSubject: Re: Got a problem   Sun Nov 09, 2014 3:03 am

El Salvdor is located in Centro America.
i'm really want to play your server i saw a video and looks cool not like other tibias.
Back to top Go down
estguy



Antal inlägg : 23
Registreringsdatum : 2014-04-22

PostSubject: Re: Got a problem   Sun Nov 09, 2014 9:45 am

well then its quite hard for you to join into the server. Iven for me its going slow into the server. But ur from america so its hard to say
Back to top Go down
Promaster

avatar

Antal inlägg : 64
Registreringsdatum : 2013-08-31
Ålder : 22

PostSubject: Re: Got a problem   Sun Nov 09, 2014 2:15 pm

jetreack wrote:
El Salvdor is located in Centro America.
i'm really want to play your server i saw a video and looks cool not like other tibias.

What video? send me a link.

_________________
Long Live Lunia!

///All Regards Promaster
Back to top Go down
Sponsored content




PostSubject: Re: Got a problem   

Back to top Go down
 
Got a problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» SCM Music Player Problem
» Webmail problem
» Image hosting problem with Servimg
» Strange problem with HTML page...javascripts doesnt seem to load...
» Problem uploading photos to Servimg on mobile device

Permissions in this forum:You cannot reply to topics in this forum
Lunia :: RPG Lunia Server-
Jump to: